avi look strange

Main forum about Astroart
Post Reply
cardanoc
Posts: 2
Joined: 13 Feb 2019, 16:33

avi look strange

Post by cardanoc » 13 Jun 2019, 21:29

I took an avi video of the moon last night. When I opened it in Astro Art 6, it seems to have cut it in half.

Is there a setting that I have missed?

Thanks
Attachments
Moon.jpg
Moon

fabdev
Posts: 109
Joined: 03 Dec 2018, 21:43

Re: avi look strange

Post by fabdev » 14 Jun 2019, 17:00

Hello, it looks like that this subformat is not supported (maybe it's 8 bit palette ?). If possible, you should save as 24 bit RGB from the video program which created that. About this video, if really important, it could be converted with a video software.

User avatar
Rudi
Posts: 55
Joined: 08 Jan 2019, 04:47

Re: avi look strange

Post by Rudi » 27 Jun 2019, 17:43

Sorry to break in.
I have the same issue with a avi, recorded recently with a ZWO ASI 1600 MM Pro.

This is what the avi looks like in a avi player: This is how the stack looks like in AA7, it has been shifted to the left: The avi is recorded with SharpCap, it can be downlaoded from here:
https://www.dropbox.com/s/mh9yty62kxino ... 2.avi?dl=0

Camera settings:

Code: Select all

[ZWO ASI1600MM Pro]
Pan=2008
Tilt=1520
Output Format=AVI files (*.avi)
Binning=1
Capture Area=640x480
Colour Space=MONO8
Hardware Binning=Off
High Speed Mode=Off
Turbo USB=80(Auto)
Flip=None
Frame Rate Limit=Maximum
Gain=600
Exposure=0,136377
Timestamp Frames=Off
Brightness=10
Temperature=13,5
Cooler Power=0
Target Temperature=10
Cooler=Off
Auto Exp Max Gain=300
Auto Exp Max Exp M S=30
Auto Exp Target Brightness=100
Pattern Adjust=0
Apply Flat=None
Subtract Dark=None
#Black Point
Display Black Point=0
#MidTone Point
Display MidTone Point=0,5
#White Point
Display White Point=1
TimeStamp=2019-06-22T23:01:12.7033126Z
SharpCapVersion=3.1.5143.0
/Rudi

fabdev
Posts: 109
Joined: 03 Dec 2018, 21:43

Re: avi look strange

Post by fabdev » 28 Jun 2019, 20:55

Yes, the problem was 8 bit palette, "Colour Space=MONO8" (actually this is not 8 bit grayscale, it's 256-palette where every entry is a gray tone).

It was patched today, it will be released in Service Pack 2. If you need a prerelease please write me by email.

Here is the result of Preprocessing (16 bit Sum+Sigma)

User avatar
Rudi
Posts: 55
Joined: 08 Jan 2019, 04:47

Re: avi look strange

Post by Rudi » 29 Jun 2019, 10:22

Great!

Thanks a lot for a fantastic support 👍
/Rudi

cardanoc
Posts: 2
Joined: 13 Feb 2019, 16:33

Re: avi look strange

Post by cardanoc » 29 Jun 2019, 20:26

Thank You!

Post Reply