Flats strange display

Image processing, astrometry, photometry, etc.
Post Reply
User avatar
Morten Lerager
Posts: 42
Joined: 08 Oct 2021, 14:53
Location: Denmark

Flats strange display

Post by Morten Lerager » 22 Jun 2022, 09:37

Hi'
Trying some tests with my Flats.
If I Process a master Flat >division with a duplicate...
I Get a perfect grayscale like this (No science only math :)
If I then change the display setting in any way I can't get back to the same look.
How is that ?

And next..:
The First Image was made the same way displayed as Auto.
The second picture was preprocessed with the flats loaded both as Image and Flat. Displayed as Auto
How come is it now noised ?
HEQ5 Pro 150PDS 60mm Guide Lacerta
Baader MPCC EOS 2000D. AA8

fabdev
Posts: 354
Joined: 03 Dec 2018, 21:43

Re: Flats strange display

Post by fabdev » 24 Jun 2022, 02:08

Hi,
1) I didn't understand well the problem, but the fastest way to restore a visualization is clicking the Status Bar of the image (the one which shows R = ... B = ... V = ...) or pressing F4.
2) The two visualizations are different, the first is V = 22434 .. 22434, and there are no pixels brighter 22434, so the image is display black.
The second image has v = 22434 .. 22435, and the max is 22435, so it's possible to show in shades of gray the pixels between 22434 and 22435 (the visualization range is 1.0, not 0.0 like in the first image).

User avatar
Morten Lerager
Posts: 42
Joined: 08 Oct 2021, 14:53
Location: Denmark

Re: Flats strange display

Post by Morten Lerager » 25 Jun 2022, 17:12

Thank's
1) I know the visualization via. Status bar or context menu. But it can't show me the "right" picture, as right after a division with a copy image.
HEQ5 Pro 150PDS 60mm Guide Lacerta
Baader MPCC EOS 2000D. AA8

Post Reply