ASCOM camera configuration in AA8

Cameras, telescopes, focusers and other hardware
Post Reply
Dave_S
Posts: 16
Joined: 11 Oct 2021, 10:09

ASCOM camera configuration in AA8

Post by Dave_S » 29 Oct 2021, 15:15

My camera is ASCOM compatible/controllable.

I have the latest ASCOM Platform (V6.5 SP1) installed.

If I connect the camera in Sharpcap, I can view the ASCOM camera configuration panel, and set things like 'Gain' and 'Off Set'. However, when I connect camera (ASCOM) in AA8, there does not appear to be any provision for setting these levels.

It connects to the camera ok, and controls it, but there is no indication of any set levels. If I 'click' on ASCOM properties, if 'flags up' no properties are available for this camera.

I would like to be able to use AA8 for 'capture', but need to be able to preset the levels for the camera.

Is this possible, and if so so how?

Iver
Posts: 55
Joined: 08 Jan 2019, 04:32

Re: ASCOM camera configuration in AA8

Post by Iver » 29 Oct 2021, 16:19

What brand camera is it? Is it possible you were using a native driver in Sharp cap and not the ASCOM driver? You mentioned you have the ASCOM platform installed, do you have the ASCOM driver for your camera also installed, Just trying to trouble shoot.
Iver

Dave_S
Posts: 16
Joined: 11 Oct 2021, 10:09

Re: ASCOM camera configuration in AA8

Post by Dave_S » 29 Oct 2021, 18:53

Hi Iver. The main camera is an Altair Hypercam 294c Pro TEC, and the guide camera is an Altair GPCAM 130.

It is using the ASCOM drivers in in Sharpcap

I have just done a reinstall of AA8, and plugged in the 130 guide cam, and now I can see the ASCOM camera setup panel I am doing this indoors, but on the laptop that I use to control the mount, and cameras. Using the 130 it is USB powered, whereas the 294 is 12V powered, and its PSU is out in the observatory shed.

Tomorrow, I will go out there, connect both cameras, and see if the ASCOM camera settings panel comes up, as it is a moment.

Hopefully it will.

I will update this 'thread' accordingly.

Post Reply