Search found 98 matches

by Dunmunro
10 Mar 2021, 16:24
Forum: Instrumentation
Topic: autoguiding query
Replies: 5
Views: 226

Re: autoguiding query

I have re-seated my spotter & guidescope to sit centrally (as opposed to at the end of the scope) and diametrically opposite to the camera, in a bid to optimise my overall balance, due to my excellent (but heavy and long) Intes Micro MN86 sitting on my CEM60EC. This actually worked very well, and l...
by Dunmunro
28 Jan 2021, 21:08
Forum: Image processing and analysis
Topic: Plate Solving Failure
Replies: 6
Views: 298

Re: Plate Solving Failure

Attached are two screenshots.  Plate solving has failed.  I am using a Skywatcher 80mm ED Pro, 600mm focal length with a ZWO ASI178mm camera. Attempted numerous changes to settings including adjusting the tolerance percentage to include settings between 20 and 50%, used different parts of the sky, ...
by Dunmunro
15 Jan 2021, 01:12
Forum: General
Topic: link to tutorials
Replies: 4
Views: 279

Re: link to tutorials

by Dunmunro
09 Jan 2021, 20:22
Forum: Image processing and analysis
Topic: Astroart stacking error with flipped images
Replies: 5
Views: 283

Re: Astroart stacking error with flipped images

einari wrote:
09 Jan 2021, 08:54
Manual settings, ie rotate 180 doesn't help.
I think you have to recheck the automatic settings box.
by Dunmunro
07 Jan 2021, 21:33
Forum: Image processing and analysis
Topic: Astroart stacking error with flipped images
Replies: 5
Views: 283

Re: Astroart stacking error with flipped images

I'm taking images with SGP. AA produces error of images after meridian flip. I'm using automatic setting in Align options. See if I can attach two images before meridian flip and after. Nope, file too big even zipped. Using AA7 with SP1. You should selection the alignment and rotation option, but y...
by Dunmunro
07 Jan 2021, 20:33
Forum: General
Topic: Plugins not appearing in 64bit version
Replies: 7
Views: 306

Re: Plugins not appearing in 64bit version

Hi Bernd and the others that I bored with my question... Now, after having found similar conversations under "32 vs 64 bit" (did a search before, but with the wrong words) I did understand... As I am taking my photos with a big-chip-cmos and am often taking many short photos, the 32bit version gets...
by Dunmunro
04 Jan 2021, 04:48
Forum: Instrumentation
Topic: canon 7D q
Replies: 5
Views: 259

Re: canon 7D q

Do you have camera set on manual mode?

It's been awhile since I used AA7 with a DSLR.
by Dunmunro
01 Jan 2021, 19:15
Forum: Instrumentation
Topic: canon 7D q
Replies: 5
Views: 259

Re: canon 7D q

I can't help with the exposure time, but the fits files were probably in a tricolour format that needs to be demosaiced to produce a colour image.
by Dunmunro
08 Dec 2020, 22:46
Forum: Instrumentation
Topic: Guiding problems
Replies: 7
Views: 385

Re: Guiding problems

I have a Lodestar guider connected to an ASI 183MM camera operating through EQMOD controlled via Starry Night 6 on an EQ6 mount. I have no problems in acquiring images through the guider. Although it says there is a telescope connection, and the red motion pointing arrows appear, there seems to no ...
by Dunmunro
14 Nov 2020, 18:37
Forum: Image processing and analysis
Topic: darks
Replies: 3
Views: 293

Re: darks

The help file has tutorials on image processing including dark frame subtraction. I'd suggest reading through the help files carefully.