Search found 7 matches

by Wayne Hawley
31 Dec 2020, 17:17
Forum: Scripts
Topic: Default directory and asteroid target list
Replies: 4
Views: 91

Re: Default directory and asteroid target list

Many thanks,

I will give these a try, it’s great that there is a way to pick things up from MPCOrb..

Wayne
by Wayne Hawley
30 Dec 2020, 19:14
Forum: Scripts
Topic: Default directory and asteroid target list
Replies: 4
Views: 91

Default directory and asteroid target list

I’m trying to save images to a new directory that I create in the script using the date$() and create.directory functions. It creates the directory fine But I cannot see how to select this as the default directory to save the images into or how to automatically write the new directory into the save....
by Wayne Hawley
01 Nov 2020, 22:52
Forum: Instrumentation
Topic: ZWO ASI120MM ASCOM
Replies: 2
Views: 184

ZWO ASI120MM ASCOM

I cannot get this camera to work on my Windows Vista laptop it does not appear under the ASCOM camera chooser section of the Camera Control menu option nor does it appear as a selectable option in the Non ASCOM cameras. It does work on this laptop with both SharpCap and PHD2 so it’s not a hardware o...
by Wayne Hawley
14 Aug 2020, 20:32
Forum: Instrumentation
Topic: ZWO mini filter wheel
Replies: 3
Views: 648

Re: ZWO mini filter wheel

That was exactly the problem Iver thanks, I should have played a little longer before I posted the issue.
by Wayne Hawley
14 Aug 2020, 20:30
Forum: Instrumentation
Topic: ZWO mini filter wheel
Replies: 3
Views: 648

Re: ZWO mini filter wheel

I’ve now worked out what I was doing wrong
by Wayne Hawley
14 Aug 2020, 15:48
Forum: Instrumentation
Topic: ZWO mini filter wheel
Replies: 3
Views: 648

ZWO mini filter wheel

I’ve got the filter wheel working correctly using SharpCap but it does not drive to the correct filter when using sequencer in AstroArt 7, what am I doing wrong?
by Wayne Hawley
11 Apr 2020, 22:48
Forum: General
Topic: MPCOrb objects not showing on Star Atlas
Replies: 1
Views: 765

MPCOrb objects not showing on Star Atlas

I've downloaded both the Comet.els and MPCORB.DAT into the same folder, comets show up on Star atlas but not asteroids, I have tried several times and shutdown and rebooted the laptop but am not having any success, suggestions would be most welcome..