Search found 22 matches

by AstroBernd
04 Jan 2021, 20:57
Forum: General
Topic: Plugins not appearing in 64bit version
Replies: 7
Views: 95

Re: Plugins not appearing in 64bit version

See also the post “32 vs 64 bit” in this forum
by AstroBernd
04 Jan 2021, 20:52
Forum: General
Topic: Plugins not appearing in 64bit version
Replies: 7
Views: 95

Re: Plugins not appearing in 64bit version

LAA is the large memory access Version.
They all run very stable. What is the problem?
by AstroBernd
04 Jan 2021, 20:11
Forum: General
Topic: Plugins not appearing in 64bit version
Replies: 7
Views: 95

Re: Plugins not appearing in 64bit version

There are actually 3 versions of AstroArt, a 32-bit , a 64-bit and a "LAA" version.
Only the 32bit and the LAA version are showing the plugins (camera control etc).
The 64bit version is limited to image processing (see also in the help file).
I hope this helps
Clear skies
Bernd
by AstroBernd
30 Dec 2020, 17:36
Forum: Image processing and analysis
Topic: "Donuts" after synthetic gradient correction
Replies: 2
Views: 72

Re: "Donuts" after synthetic gradient correction

Thanks Fabio for the quick and comprehensive reply. I will focus on the respective dark frames first and also double check where I have “real” flats.
by AstroBernd
30 Dec 2020, 17:32
Forum: General
Topic: Profile line: Strange behavior
Replies: 2
Views: 91

Re: Profile line: Strange behavior

Thanks Fabio,
Looking forward to the fix.
by AstroBernd
29 Dec 2020, 17:58
Forum: Image processing and analysis
Topic: "Donuts" after synthetic gradient correction
Replies: 2
Views: 72

"Donuts" after synthetic gradient correction

I am taking images with a C11 Schmidt-Cassegrain in Hyperstar configuration. So, i do have quite some vignetting plus a relatively large central obstruction. When i try to correct the images for vignetting, i am ending up most of the time with a donut shaped background in the middle of my images. He...
by AstroBernd
29 Dec 2020, 10:52
Forum: General
Topic: Profile line: Strange behavior
Replies: 2
Views: 91

Profile line: Strange behavior

When using the "Profile Mode", i am sometimes seeing a strange behavior when updating the profile: In Profile Mode, after drawing a line with the cursor across the whole image from upper left to lower right (example attached), Profile error 1.png when clicking "Change Profile", the profile resets to...
by AstroBernd
05 Dec 2020, 17:17
Forum: Instrumentation
Topic: Download speed on ASCOM vs. native drivers
Replies: 8
Views: 316

Re: Download speed on ASCOM vs. native drivers

Fabio, thanks for your quick reaction. I agree, the added latency added by the ASCOM driver doesn't sound like a lot and is not bad, BUT if the native driver downloads up to 6fps full frame in 1x1, it is still more than an order of magnitude slower. Yes, the QHY268C and the corresponding ASI ZWO 260...
by AstroBernd
03 Dec 2020, 17:50
Forum: Instrumentation
Topic: Download speed on ASCOM vs. native drivers
Replies: 8
Views: 316

Re: Download speed on ASCOM vs. native drivers

This is about the different behaviors of the drivers supplied by camera manufacturers: First, i have taken Rudi's calculation (see below) for the QHY268C (APS-C, 16bit, 26.8MPixel) and get a max theoretical frame rate per sec(fps) on USB3 (max 5GBit/s) of: 6280 x 4210 pixels @16BPP = 423,020,800 (43...
by AstroBernd
08 Nov 2020, 09:47
Forum: Instrumentation
Topic: Download speed on ASCOM vs. native drivers
Replies: 8
Views: 316

Re: Download speed on ASCOM vs. native drivers

I fully agree, Rudi, no big deal for deep sky images, but a lot of possible “unproductive “ time saving.